Mehrere Excel-Hauptfenster

Schon des Öfteren wäre es mir ein Anliegen gewesen, zwei oder mehr Excel-Dokumente nebeneinander in zwei getrennten Hauptfenstern (z.B. auf zwei Monitoren) anzuzeigen.

Obwohl ich Excel 2010 besitze, habe ich keine Option gefunden. (In Excel 2013 scheint das der Standard zu sein)

Workaround/Lösung

Es gibt zwar Zusatztools und -Programme, doch an die erinnere ich mich selbst nach der Installation nach kurzer Zeit nicht mehr.

Stattdessen ist die für mich einfachste Lösung schlicht mehrere Instanzen von Excel zu starten (einfach im Startmenü mehrfach das Excel-Symbol anklicken oder Start > Ausführen > „excel“) und dann jeweils in einer Instanz explizit ein Dokument laden.

Doppelte Zeilen in Excel finden

Die einfachste Art, Ihre professionelle Website selbst zu erstellen

Dieser Artikel ist primär als Erinnerung für mich selber gedacht.

Um in Microsoft Office Excel mehrfache (doppelte) Zeilen zu erkennen und markieren, gibt es folgende kleine Formel:

=WENN(ZÄHLENWENN(A$2:A2;A2)>1;“Doppelt“;““)

Dies einfach in die Spalte rechts daneben schreiben und mit der Maus dann den Bereich nach unten ziehen.

Beispiel

Um das zu verdeutlichen, hier eine kleine Tabelle (Download):

Bildschirmfoto einer Tabelle in Microsoft Office Excel 2010

Die Spalte „Doppelt?“ enthält überall dort Einträge „Doppelt“ wenn der Datensatz bereits vorhanden ist.

Diese Zeilen könntet Ihr dann z.B. löschen oder herausfiltern.

Alternative mit Excel 2010 und neuer (2013, 2016)

Unter Microsoft Office Excel 2010, 2013, 2016 und neuer gibt es die Option „Bedingte Formatierung“ und darin die Option „Regeln zum Hervorheben von Zellen“ sowie die untergeordnete Option „Doppelte Werte“.

Wenn Ihr zuvor eine ganze Spalte markiert und dann diese Bedingte Formatierung auf die Spalte anwendet, bekommt Ihr eine gleichwertige Lösung.

(Stichwörter: duplikat duplikate doublettenprüfung doublette doubletten-prüfung doubletten prüfung doppelt doppelte zeilen spalten zellen cells rows columns)

Die einfachste Art, Ihre professionelle Website selbst zu erstellen